This software is protected by ionCube PHP Encoder.
System failed to install appropriate ionCube PHP Loader (ioncube_loader_fre_5.4.so) for your system (internal code 0x01).

Possible reasons:
1. You are using MS Windows and LiteCommerce and PHP are located on different logical drives (eg. PHP is installed on disk C: and LiteCommerce on disk D:). To resolve this, move LiteCommerce to the same disk as PHP or put all loader files from the "ioncube" directory to the directory defined in the variable extension_dir in php.ini file (c:\php4\extensions\ by default). Also, you can visit the ionCube PHP Loader homepage, download the valid loaders for your system and install them following the instructions, provided by README file in loaders archive.
2. Unsupported version of PHP (currently versions 4.1.0 - 4.4.X, 5.1.X and 5.2.X are supported)
3. Dynamic loading is disabled at your system (eg. safe mode is on, or enable_dl is off)
4. Unsupported operation system (currently LiteCommerce software is available for Windows NT/2000/XP, FreeBSD 4, Linux Intel, Solaris Sparc, NetBSD).

This version of LiteCommerce will work on any OS where PHP/MySQL meets minimum system requirements.

For more information about LiteCommerce software, please visit LiteCommerce website.;